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1. Introduction  
 

The QuoteFlash wireless financial information services are based on the use of the GSM/GPRS mobile 
phone network facilities with suitable phones (the Nokia 7650/3650 phones, as well as the Sony Ericsson T610 and 
P800 have been validated and are currently supported). As they become available, other phones will be supported. 
Check the www.quoteflash.com web site for the latest status. 
 
The services operate through an application that resides on the phone. It is therefore not a WAP or HTML WEB 
based system accessed through a browser, but a true data feed based service.   
 
A careful reading of this guide as well as of the phone manual will enable any user to obtain in very little time the best 
use and results out of the QuoteFlash service. 
It is assumed that the user is familiar with the main functionality of the phone. 
 

 
 
  System Requirements 
 
  In order to use the QuoteFlash service, you need: 
 

- A supported phone, such as the Sony Ericsson P900. The list of the currently supported phones can be 
found on the QuoteFlash web site.    

 
-      To download the QuoteFlash application on the phone   
 
- A subscription with an operator that includes Web GPRS access 

 
- If you are in a roaming situation, you must select a network with which your operator 

has a GPRS roaming agreement (check on the operator web site). 
 

- A valid QuoteFlash account, including the user defined data page specifications 
 
 

Security and Confidentiality 
 

The QuoteFlash application operates under J2ME (CLDC/MIDP). This is a fully secure and protected environment 
(also called “sandbox”). The application has no access to any information on the phone, other than its own data.  
The application cannot affect or corrupt any part or other functions of the phone. 
Furthermore, removing the application deletes all trace of the application on the phone.    
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2. Phone Configuration (Sony Ericsson P900) 

 
The phone must be configured for both the WAP access (only required for the application download) and GPRS Web 
(internet) access (for the QuoteFlash service operation). 

 
 2.1 WAP Access Set-up 
 

WAP Account Configuration  (for the application download) 
 
This can be done through the operator web site from which a configuration SMS can be sent to the phone. Once 
received and saved, it is sufficient to open this SMS and validate the configuration. 
 
Some phones are delivered pre-configured by the operator with which the subscription has been taken. 
 
Alternatively, a phone configurator utility is available at www.sonyericsson.com. 
 
The WAP and Internet accounts can also be configured manually. Refer to the phone manual for the instructions. 
Make sure that the WAP account to be used specifies the correct Internet account. From the phone menu, select 
“Control panel -> Connections -> WAP accounts -> Edit -> Internet account”. 
 
We recommend that the WAP GPRS account be set as the “Preferred” account. (“Control panel -> Connections 
-> WAP accounts -> Preferred”). Set the “Use WAP account” ON and select the account with “Preferred”. 
 

 
 

 
  Download  QuoteFlash WAP Site Bookmark Set-up 
 

A specific version of the QuoteFlash application must be downloaded and used for the SE P800. 
 
From the phone menu, go to "Internet". The browser will start. Select the “Bookmark View” (click on the bookmark 
icon at the bottom of the browser screen). 
 

               
 
    

  Bookmark icon 
 
Select “Internet -> New bookmark” and enter the download page address:  
 
http://www.tefiso.de/qf/index.wml 
 

  Enter the name “QuoteFlash” to identify the bookmark 
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  The folder should be set to “Bookmarks” 
The WAP account should be set to “Preferred” (if the recommendation above in WAP Account Configuration has 
been followed).  
  

 
 2.2 GPRS Web (Internet) Account Configuration 
 

 The Quote Flash service requires the use of a Web (Internet) GPRS Account (not WAP).  
 
  

We recommend that a specific Web (internet) GPRS account be configured, manually or Over the Air through a 
configuration message (sent by us) and that a new account be created. Modifying an existing account may not work. 
It is important that the GPRS connection be set as permanent (no timeout).   
 
From the main phone menu go to: 
 
“Control Panel -> Connection -> Internet accounts -> Other” to set the GPRS permanent.  
 
 

         
 
To configure the WEB (internet) account that will be used by the QuoteFlash application, go to: 
 
“Control Panel -> Connection -> Internet accounts -> New” 
(If the access point has to be modified, go to “Edit”) 
 
    1          2    3      4 
 

          
 
            5         6     7 
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2.3 Phone Set-up Recommendations 
 
2.3.1 Flip Usage, Virtual Flip 
 
 The QuoteFlash application can not be used with the Flip closed. The Flip must therefore be open or removed 
 in order to start the application and use the service. We recommend that the Flip be removed, as it facilitates 
 a fully mobile, one hand, operation of the application, through the jog dial. 
 

If, as recommended, the flip has been removed, you should activate the “Virtual Flip” to provide the same 
functionality with the use of the stylus. 
 
Select “Control Panel -> Device -> Flip Removed” and set the “Enable virtual flip” 
 
The virtual flip is displayed through the corresponding icon at the bottom of the screen. It is removed by clicking 
the arrow on the flip. 
 

     
 
   Virtual Flip Icon 
 

 
2.3.2 Application Short Cut Icon 
 

To facilitate the start and recall of the QuoteFlash application with the Jog Dial, a short cut icon can be set, located at 
the top of the screen and allowing access to the application with one click from any position on the phone or through 
the Jog Dial. 
From the phone main menu, select “Control Panel -> Application shortcuts” and in Set application, select 
“QuoteFlash”. 

 We recommend that you make “QuoteFlash” one of the 5 application shortcuts.  
 
 
     QuoteFlash Application icon 
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2.3.3 Display Soft Keypad 
 
 The soft keypad (bottom part of the application screen) can be removed. The current version of the application 
 requires the keypad for full functionality. 
 Set the “Display keypad as specified below. 
 

  
 
 
2.3.4 Phone Software Revision Levels 
 
 Early versions of the Sony Ericsson P900 were delivered with incomplete functionality. This can restrict some 
 of the facilities of QuoteFlash. 
 In order to benefit fully from the QuoteFlash facilities, some phones may require to be updated. This software 

update can be performed on-line with the phone connected to a PC on which the P900 software suite has been 
installed. The software updates can be checked, obtained and install from:  
 
www.sonyericsson.com/updateservice/P900 
 
Note that it is a lengthy procedure and that it is can be better to have your phone supplier doing it for you. 
 
The current level of the phone software can be displayed from: 
 
“Main phone menu -> Edit -> System information”. The minimum requirements for an optimal operation are as 
displayed below: 
 
                                                                
 

     

 

  
                                                                 
        most important parameter to be checked  
 
 
 
2.3.5 Phone Language 
 
 The P900 software has some limitations if you configure your phone in any other language than English. 
 In particular, the characters in the data pages are displayed with the smallest font and it is not possible 
 to change the font. This makes it very difficult to read the displayed data. 
 Until Sony Ericsson correct this, you have to configure your phone language to English. 
 Follow the instructions in the phone manual to set or reset the phone language.     
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3.      QuoteFlash Application Download  (Initial and Upgrade) 
 

Before you start the download, you must perform a “Clear Cache” of the Wap Browser. 
Go to and select: “Internet -> Bookmarks View -> Edit -> Preferences -> Advanced ->Clear cache” 

 

      
 
 
3.1 Initial Application Download  (first time) 

 
From the phone main menu, go to “Internet -> Bookmark view” and open the QuoteFlash bookmark (download 
page). 
(The bookmark and its settings must be configured as specified under par. 2.1) 
The GPRS connection will be established and the WAP page is downloaded and displayed.  
Select the current application version. 
Open to start the download and answer "yes" to the download message.  
The selected application is downloaded and then select “Open” then “Install” to perform the installation. 
 

                
 
 
 
Exit from the menu and disconnect the Wap connection by selecting the connection icon at the bottom of the screen 
and then selecting “Disconnect” 
 
 
 

 
 
   Connection icon 
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3.2 Application Upgrade 
 
To download an upgrade, do not remove the current application version. Perform the download as for the initial 
download. After downloading the application, you will be requested to perform a “Replace” of the current version with 
the new version. Answer yes and the replace (upgrade) will occur as per the initial download. 
If you remove the current version of the application and/or perform a new initial download, you will have to request 
a resetting of your account, as the information linking the phone to the account has been lost. 
This linking is performed at the first use (account access) of an application. It is preserved with an upgrade. 
 

 
 
 

3.3 Remove (Delete) the QuoteFlash Application 
 

If you wish or need to remove the QuoteFlash application, proceed as follows: 
 
From the phone main menu, go to “Application -> Uninstall”. Select the QuoteFlash line and the “Uninstall”. 
 
The application will be removed, as well as any data related to it. In fact there will remain no trace of the application 
on the phone. 
 
This means however that if you reinstall the application, the settings have to be entered again. 
Also, you may have to request a reset of your account so that the connection to the server is allowed again. 
 
If you wish simply to upgrade, download the new version without removing the current version. All the settings 
(including some that are not visible to the user) will be preserved. 
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  4.     User Account Setup 
 

In order to access a QuoteFlash service, you must have an account registered and the data page and page contents 
specified. 
 
This specification includes: 

 
- For each data page, the page name and page format (currently only one default format) 
- For each page, the list of the instruments to be displayed on the page, in the order of display 
- For each instrument, the display format (currently the “Change” in point or %) 

 
  The account is identified by a name that must be supplied when it first accessed (see section 5 for initial set-up). 
  Once an account has been accessed from a phone, it can only be accessed form this particular phone. 

The account can be reset on demand if it must be accessed from another phone (for instance if the user changes 
phone) or if a new application was installed without going through the upgrade (Replace) procedure. 

 
  Initially, the account is configured by us (based on the user specifications). It can be changed at any time at the 
  user request. 

The user can have access to a web site (www.quoteflash.com) that provides the functionality to create and modify 
the account data specifications, within the assigned user entitlements.  

  (See section 9 for the Web based facilities). 
 

5. Start/Exit Application and Initial Setup  
 
5.1 Start Application 

 
From the phone Main Menu, select  the “QuoteFlash” application or If it has been set as recommended, select 
the QuoteFlash “Short Cut” icon at the top of the screen (with the stylus or through the Jog Dial) . The application 
starts and the Top Menu is displayed: 
 

 
 

5.2 Exit Application 
 
To exit the application, go to the Top Menu and select “QuoteFlash -> Exit” 
 

5.3 Initial Setup 
 

 The first time an application is used, the account name and time zones must be set: 
 
5.3.1 Set Account 

 
From the Application Top Menu, select “Registration", enter the provided account name, respecting the upper/lower 
case, and validate through "QuoteFlash -> OK". 
The display returns to the Top Menu 
 

 
 



 

 
                                                                                                                                                                                                                  10 

QuoteFlash

QuoteFlash Ver 1.80 January 2005 

 
Note on Account Setting 
 
The first time you connect with a new account setting, the system will link this phone to the account. 
Thereafter, the account can only be used from this phone. If an application upgrade (Replace) is performed, the 
settings are preserved. 
 
If the user changes phone or installs a new QuoteFlash application, the account must be reset to allow the 
connection and re-establish the link. Contact the support when this is necessary. 
 

 
5.3.2 Set Timezone 

 
There are two time zone settings: 
 
- Quote Time Offset (adjusts the update time stamp from GMT) 
- Clock Time Offset  (adjusts the current time always displayed on the first line of a data/news display page) 
 
The clock time is taken from the “Day and time” settings (set by user)  
 
From the application Top Menu, go to “QuoteFlash -> Settings". 
Select which time offset is to be adjusted by moving Up/Down. 
Adjust the offset value by moving Right/Left 
Validate through the "QuoteFlash -> OK". The display returns to the Top Menu 
 

       
 
 
   

6. User Navigation,Data Update and Display Facilities 
 

6.1 User Navigation Facilities 
 
  The navigation facilities allow the user to access the data and request updates. With the P800 there are 3  
  types of navigation facilities available: 
 

- “Soft” keys on screen navigation area 
- Jog Dial 
- Direct touch-screen capability 

 
6.1.1 Screen Navigation Area 
 

Whenever required, the Screen Navigation Area is displayed. “Soft” keys are available that can be selected with the 
stylus (or any touch screen action). 
For QuoteFlash, a specific allocation of those keys has been made as follows: 
 
                            Update current page  
 

          “Blue” Cancel (or ESC) key  
      
            

        Central Navigation Keys + Select (central) key 
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 Central Navigation Keys 
 
- 4 direction keys (Up/Down, Left/Right) 
- A central “Select” key (red) 
 
Cancel (or ESC) Key 
 
- Blue key (top right) is the cancel (return to previous state) 
 
Screen Short-Cuts 
 
- a screen can be displayed by selecting its number on the number line 
 

6.1.2 Jog Dial Navigation 
 
 
Page Switching 
    Scrolling (and return to Page List) 

            Select Action 

 
 

  
The Jog Dial has 5 positions used by the QuoteFlash application (when displayed). 
All the data pages, the detailed information on any value and update requests for any page can be achieved  
by using only the Jog Dial, allowing complete “One Hand” operation. 
 
Page Switching / Page Scrolling 
 
Moving the Jog Dial Up/Down towards or away from the screen will switch pages, allowing to go through all the 
configured pages. If the (blue) cursor is present, the same action will scroll within the page, screen by scren    
 
Select Action 
 
The select action is by pressing the Jog Dial (one click) 
 
Scrolling Function and Action 
 
Scrolling is by rolling the wheel Up/Down. 
 
When within a page, it is then possible to scroll though the values line by line and by selecting open the detailed 
information screen. Selecting again when the detailed information is displayed will go back to the page display, 
without cursor. 
 
To return to the page list (to select another page), it is sufficient to scroll “outside” the page area (2 wheel steps). 
For instance, if at the top of the page, rolling the wheel 3 steps will display the page list. 

 
6.1.3 Direct Touch screen Capability 
 

You can select a page line directly on the screen with the stylus. The cursor will appear. If you select the line again, 
the detailed information screen is displayed. selecting anywhere in the detailed screen with the stylus will return 
the display to the page (with the cursor ON)  
 

6.2       Application Connect 
 

In order to get and display data updates, you must first be connected. 
 

From the application Top Menu, select the "Page List" menu line (then select a page if there is already a page list 
displayed) and select. (through stylus or jog dial) 
To select a page from the page list, move to the page line on the list and select. 
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    Page List             First Connection 
 

      
 
The number associated with each page on the list corresponds to the “short Cut” allowing the switch from one page 
to another.  
 
   Data Page      
 

  
 
When you request an update of the page (or select on the page list if there is no page yet) while you are not yet 
connected, the Account selection screen is displayed. Select the configured GPRS web Account. 
 

 
 
The connection will be established, the current data page configuration downloaded as well the current values for all 
instruments (as "Repeat" values, indicated with an "R" beside the time stamp). 
This may take about 15-20 sec for an average configuration. 
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   6.3 Get Data Updates 
 
  Manual Updates 
 

To update the currently displayed page, do a Select (stylus or jog dial). 
 

To update all the pages, while displaying any page, select "QuoteFlash ->Update All". 
 
 

       
  
 

The update time depends on how many instruments are being updated and on the network performance. 
The update time for the current page will normally be around 3-4 sec for an 8-10 line page. An “Update All” 
may take 4-5 sec). Whenever an update request is made, the status of the request is indicated at the top of the page 
(“requesting -> receiving -> processing”). If there is a problem with the connection, the indication 
will remain on “requesting” until a time out occurs. In this case, Exit and restart the application. 
Note that this top line displays the current page name and the current time (the time of the phone, adjusted with the 
clock time offset (see par 5.3.2 for clock offset setting) 
 
The values that are updated are indicated on the time stamp (red for 3 sec. and then grey). 
 

 
 
 
Automatic Updates 
 
It will be possible in a future version to set the system to request updates automatically with a periodicity specified by 
the user. This will require great care so as not to incur too high costs of transmission. 
 
This feature is not available in the current version  
 
Repeat All 
 
This Function, accessed through the “QuoteFlash” menu while displaying a data page, will request a refresh of all 
data, whether there have been updates or not. The time stamp is displayed with an “R”. 
This is used only if the user feels that it is missing updates (should never happen!) and wishes to make sure 
that the pages are updated to the latest values. 
This function is executed automatically when the first request is made after the start of the application. 
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6.4 Navigation Between Pages 
 
To move between pages, you can return to the page list (with the “Cancel” soft key) and select the desired page, or 
move through the pages with the navigation soft keys (left/right) or scroll out of the page with the jog dial, which will 
displays the page list or use the page switching facility of the Jog Dial (sse par 6.1.2) . 
 
Shortcut Keys 
 
When displaying a page, you can go directly to any page by selecting the page number on the screen navigation 
area. The short key value of each page is displayed with the page name on the page list menu. 

 
 

6.5     Within Page Navigation and Display Details 
 
In order to select a line and/or to scroll through a page that is longer than can be displayed on the screen, it is 
necessary to be in the “within page navigation”.  
To go into within page navigation, move the joystick (or navigation key) downwards. A blue cursor appears on the 
top line symbol. You can now move Up/Down within the page (one line at a time) or fast scroll through the page 
with the Left/Right action or with the Jog Dial (see par 6.1.2). The cursor is removed with “Cancel”. 
 
To display the detailed information for a value, position the cursor on the corresponding line and select 
“QuoteFlash -> Details”. To return to the page, select “Cancel”. With the Jog Dial, select to display the details and 
select again to return to the page (this also removes the cursor).  
 
Page with cursor display (within page navigation mode) 
 

 
 
 
 
Detailed Information Screen 
 
 

 
 
 
Select “Cancel” or “QuoteFlash -> List”  to return to the data page. With the Jog Dial, press Select to return to the 
page. 
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 6.6  News Headline Page Display, Updating and Saving 
 
  The current version allows one news headline page, with a max of 50 headlines stored (last 50 headlines). 
  The news are sorted by their time with the most recent news on top. 

To update the news page, click the Select key (Jog dial or Screen Navigation Area) while the news page is being 
displayed. 

  Currently the update will supply all the news that have not yet been received, going back 2 hours. 
  Note that the ”Update All” function does not update the news page. 
  The news headlines are displayed one at a time and the scrolling is also one news headline at a time. 
  The news received with the last update are indicated with the first line “greyed”. 
  The first line indicates the order of the news in the list, the news group name and the news time stamp. 

Unless saved, the news headlines are stored only for the duration of an application session. To keep the news, they 
have to be saved before terminating the application. From any page, go to and select: “QuoteFlash -> Save News”.  
With the Jog Dial, to return to the page list, scroll out /top or bottom) of the news list (3 wheel steps). 

 
  News Page 
 

   
 
 

6.7 Screen Lock 
 

To avoid unwanted actions when carrying the phone, a screen lock feature is available. 
 Display the page list and select “Lock”. Most of the screen is now deactivated. To reactivate select “Unlock” 
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 7. Recommendations Regarding Data Transmission Costs 
 
  The system has been optimised to use as few characters as possible for the transmission of updates. 
  Also, the current version with the manual update request limits the risk of high transmission costs without 
  user control. 
  To further optimise the transmission costs, we recommend the following:  
 
   

 - Do not terminate the application unless no further updates are required. 
  There is no cost in keeping connected permanently with GPRS. In fact, it costs less as there are overheads 
  associated with each new connection. 
 

- If you require a fast update of a specific value, display the corresponding  
  page and update only this page. 
 

-         Values for which updates are required frequently should be regrouped on the same page, so as to be 
updated as part of a single page request. 

 
-    Do not request “Repeat All” unless you feel your data is incorrect (this should never happen) 
 
-   If you require updates for data contained in several pages, do an “Update All” rather than multiple 

single page updates 
 
 

The experience shows that the costs can be maintained within a reasonable level (Sfrs 20-30.-/Month), including for 
extensive use. The costs associated with the QuoteFlash service are considerably lower than what is incurred with 

  WAP or WEB (HTML) based applications.  
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  8.     Handling of Error Situations 

 
 

 
- In case of problem, first try to exit the application and restart. 
 
- Additionally, while on the top menu, you can select “QuoteFlash -> Reset Data Only”. This will clear the 

pages and exit the application. You can then restart. 
 Note that you should not use the “Reset All” except when instructed to do so by our support. 
 
-         If the problem persists, switch the phone OFF and then switch it ON again 

 
- If when requesting an update, the indication “requesting….” on the top line remains for more than 60-90 

sec., it means that the GPRS connection has failed. Exit and restart the application (eventually also 
disconnect the GPRS connection). 

 
-         If the application still does not start, uninstall and reload the application: 

 
Delete Application 

    
Make sure that the application is not running. 
From the phone main menu, go to “Application -> Uninstall”, position on the QuoteFlash application line, 
and select “Uninstall”. 

    
   Download and Install/Upgrade Application 
 

You can download again the same application download another version. You must the request from the 
support a reset of your account. 
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9.     Web Based User Set-Up Facilities 
 
9.1 Web site user facilities 
 

The Web site facilities are located at the URL: www.quoteflash.com 
 
The user can create and/or modify pages. In order to display the account and the facilities, the user must enter 
the “Account Name” (same name as used for the registration on the phone) and a password (initially supplied  
or user modified). 

 
9.1.1    Browser Settings 
 

In order to access the web site and make full use of its facilities, some settings are required in the browser. 
These settings are very much standard and do not affect the security or any other aspect of the browser operation. 
 
Settings for Internet Explorer 6.x 
 
- Cookies 

 
In “Tools -> Internet options -> Privacy -> Advanced”, make sure that the “Always allow session cookies”is 
set. 

 
- Cache Parameters 
 

Go to “Tools -> Internet options -> General” 
In Section “Temporary Internet Files -> Settings”, set the option for “check for newer version of stored 
pages” to “automatically” 

 
- Refresh 
 

Go to “Tools -> Internet options -> Security -> Custom level -> Allow META REFRESH” and set to “Enable”  
   

Settings for Internet Explorer 5.x 
 
- Cookies 

 
In “Tools -> Internet options -> Security -> Custom level”, make sure that the “Allow per-session cookies 
(not stored)” is set to “Enable”. 

 
- Cache Parameters 
 

Go to “Tools -> Internet options -> General” 
In Section “Temporary Internet Files -> Settings”, set the option for “Check for newer version of stored 
pages” to “automatically” 

 
9.1.2     Web Page Layout 
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 The web page is divided in sections: 
 
 Account 
 
 This is the account name and owner of the account logged in 
 
 Pages 
 
 This lists the pages already specified for this account 
 
 Page Contents 
 
 This lists the instruments contained in the highlighted page, in the order of display on the phone 
 (a max of 50 instruments can be specified on a page) 
 
 Subscribed Groups 
 
 These are the data groups and exchanges that have been subscribed by the user, together with the access 
 level authorized (Real-time or Delayed). This can not be changed by the user. 
 
 Instruments 
 
 These are the instruments that are supported for the highlighted group. 
 If instruments that are required are not listed, contact the support and, save exceptions, they will be added to the list. 
 
 PDF Documentation 
 
 These are the commercial documents that can be displayed (if your browser supports it), printed or downloaded. 
 
9.2 Set-up Functions 
 
9.2.1 Create a new page 
 
 In the “Pages” section, click “Add”. A box is displayed at the top left: 
 

  
 
 As matrix navigation is not currently supported, we recommend that you define only one row (“A”) and number 
 the pages sequentially. 
 A page can one of two types, “Data” or “News”. Only one news headline page can be specified. 
 The format of the page is 1 or 2 lines per instrument and if 1 line, with 3 or 4 columns. 
 Currently, the application overrides this setting and assign the format automatically. 
 
9.2.2 Edit a Page 

 
Highlight the page line in the “Pages” window and select “Edit”. The following is displayed (top left): 
 
 

 
 
 

All the fields can be edited. To change the page order in the page list, change the column number within the page 
row. 
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9.2.3 Add/Remove an Instrument To/From a Page 
 

First of all, you have to check if the required instrument is currently included in the service. 
Select the relevant data group in the “Subscribed Groups” window. 
Highlight an instrument in the “Instrument” window and perform a “CTRL-F” on the keyboard. The following is 
displayed: 
 

 
 
Type any part of the instrument name and if found you can proceed with the selection. If not, you have to request the 
inclusion of this instrument in the service (support@dts.ch). 
 
If the instrument is in the list, you can proceed with the instrument add: 

 
a) Highlight the page in the “Pages” section.  
b) Select the instrument group in the “Subscribed Groups” section 
c) Click “Add” in the “Page contents” section 
 
The following is displayed (top left): 

 

   
 
  Select the instrument to be added to the page (select also the “Change” format when applicable). 

The instrument will be added in the page at a position above the currently highlighted instrument. To add the 
instrument as the last on the page, first select the (End-of-Page) line  

  The instruments can be moved with the “Up/Down” buttons in the “Page contents” section. 
  To keep adding instruments from another group, select the group in the “Subscribed  Groups” window. 
   

To remove an instrument, select it in the “Page contents” section and click “Del”. The following is displayed (top left): 
 

 
 

 
9.2.4 Set the Instrument Display Parameter  
  

A page can be edited at any time. 
Select the instrument in the “Page contents” section and click “Edit”. The following is displayed (top left): 
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The display of the “Change” value (4 column display only) can be in “Point” or “Percent”. 
Note that on the phone, in the detailed information screen, both are displayed. 

 
9.2.5 Activate Settings 
 

To activate the current settings on the phone, click on “SEND TO PHONE”. 
You need to exit and restart the phone QuoteFlash application to get the new settings. 

 
 

9.2.6 Account information Editing 
 
Click “Edit” in the “Account” section. The following is displayed (top left): 
 

 
 
All the fields can be modified by the user, including the password for web access to the account. 
(initially, there is no password, we recommend that one is set at the first visit). 

 


